PDA

View Full Version : General Email Question



thejlw
12-01-2007, 02:02 PM
I believe I can go to mydomain.com/webmail to access my webmail, however I cannot figure what I need to put in the User Name & Password Fields.

When I set up the account through BlueHost it said my login would be:

Example+mydomain.com (as opposed to Example@mydomain.com), but when I try either of these in the User Name Field and then put my password in the password field it never works. The only way I can get into my email is buy going to BlueHost.com and loggin into my account & accessing it from there. It's kinda of a hassle and I'm also looking to add more users to my wordpress blog & I don't want them to have direct access to BlueHost account.

Thanks for the help in advance...

Early Out
12-01-2007, 02:25 PM
You need to create one or more POP email accounts under your domain, like myemail@mydomain.com. Then, when you go to www.mydomain.com/webmail, you'll login as myemail@mydomain.com.

For obscure reasons, the "primary" email identity on your account doesn't really behave like a normal POP email account, and you can't access it in webmail through the normal routine.

thejlw
12-01-2007, 03:21 PM
I don't quite follow...for example let's say my domain name is PoolOnline.com.

I go to BlueHost & log into my account, from there I create an email account (which I've done). Will say the email account I created is: Jack@PoolOnline.com. When I create this email BlueHost tells me my login is: Jack+PoolOnline.com. Will say my password is: super1

From this point I go to PoolOnline.com/webmail and I get a box that pops up that prompts me to login.

In the User Field I put: Jack@PoolOnline.com
In the Password Field I Put: super1

It doesn't work! I don't get it!

Early Out
12-01-2007, 05:25 PM
Mysterious.... What you've described works just fine for me - always has. Is it giving you any sort of error message?

You may have to contact BH (use Live Chat) to hunt down the cause of this one.